Nuevo Butt 0.1.17 Instalador para Etertics 9, Debian 9, Devuan 2.0 y Ubuntu 18.04

Nuestro compañero Javier Obregón empaquetó la ultima versión 0.1.17 de Butt el programa para hacer streaming preferido de los radialistas libres en un deb para 32 y 64 bits.

Novedades de la versión 0.1.17

. Soporte añadido para la transmisión FLAC (solo icecast)
. Ecualizador agregado de 5 bandas (gracias a Melchor Garau Madrigal)
. Se agregó la capacidad de leer información de canciones de varias aplicaciones en MacOS y Linux (gracias a Melchor Garau Madrigal).
. El título de la ventana se renombra automáticamente al servidor conectado (útil cuando se ejecutan varias instancias)
. Problema de conexión fija con el tiempo de aire
. Desbordamiento de entero fijo cuando la ganancia se establece demasiado alta

Instalar en EterTICs GNU/Linux 9

Pincha con el botón derecho del ratón sobre el archivo deb y en el menú contextual elije Abrir con instalador de paquetes Gdebi.

Instalar en Devuan 2.0 y Debian 9 Stretch

Si quieres instalarlo en Devuan 2.0 o Debian 9 deberás añadir los repositorios deb-multimedia para satisfacer las dependencias de Butt.

Descarga el zip con el deb-multimedia.list y la deb-multimedia.key a tu carpeta de descargas y descomprime, luego de descomprimir tendrás una carpeta repo-key en tu carpeta de descargas con los archivos antes mencionados.

0- Abre una terminal y logueate como root con el siguiente comando…

[code]su[/code]

1- Mueve el archivo deb-multimedia.list con el comando…

[code]mv ~/Descargas/repo-key/deb-multimedia.list /etc/apt/sources.list.d/[/code]

2- Agrega la llave del repositorio…

[code]apt-key add ~/Descargas/repo-key/deb-multimedia.key[/code]

3- Actualiza el listado de paquetes disponibles con…

[code]apt update[/code]

4- Listo ya se puede instalar Butt desde el archivo deb

NOTA IMPORTANTE: Agregar un repositorio puede actualizar paquetes que no esperamos, así que por favor lee bien las salidas de los comandos o programas que uses para gestionar los mismos.

Para instalarlo en Ubuntu 18.04 habilita los repositorios multiverse y restrited recarga y luego instala desde el archivo deb

Los paquetes DEB

Aquí los deb y sus firmas para las distintas arquitecturas

butt_0.1.17_i386.deb

butt_0.1.17_i386.deb.md5

butt_0.1.17_amd64.deb

butt_0.1.17_amd64.deb.md5

A disfrutar de este estupendo programa en su versión más reciente.

2 comentarios en “Nuevo Butt 0.1.17 Instalador para Etertics 9, Debian 9, Devuan 2.0 y Ubuntu 18.04”

  1. Bueno… le di al enter muy rápido y no escribí lo importante…

    Obviamente comentaba para agradecer, pero también para avisar que no me hizo falta agregar el repo deb-multimedia. Lo digo porque personalmente tuve mas problemas que soluciones con ese tipo de repos y por eso siempre trato de evitarlos 😉

    Instalé en un stretch de 64 con Mate Desktop y repos básicos. La única dependencia que no tenía ya instalada (porque no usaba y que viene de non-free) fué: Package: libfdk-aac1 (0.1.4-2 and others) [non-free] (stretch)

    Salud, y nuevamente ¡gracias!

Deja un comentario